Saturday, August 02, 2008

Browser problems

Since it seemed like the problem was with the browser, I decided to download Mozilla and see if I could access the sites - and it worked. I can access the sites with Mozilla but at the same time cannot access them with Internet Explorer.

So, is it a problem with Internet Explorer or is it a virus? I've done scans on both computers and they appear clean and I can't find any information on the Microsoft webpage.

I'm going to bed now and will worry about it tomorrow.....after the sew-in, and after bringing Chesty home.

11 comments:

Judy said...

I use Mozilla and couldn't use blogger or google last night. Tried it with IE and it worked! Go figure.

Chesty is coming home already? Oh, you're going to have your work cut out for you keeping him still, huh?

Sunny said...

Yep Mary. I did the same thing. Downloaded Mozilla Firefox and was able to access all the ones I could not in Internet Explorer. Firefox goes a lot faster too!

jovaliquilts said...

I hope it's not a virus. My daughter works at an internet company and when people have trouble using their site, the first question they ask is whether they are using Internet Explorer. If so, they tell them to use Mozilla Firefox and that usually takes care of it.

Cheryl in CT said...

Thank you, thank you, thank you for the Mozilla Firefox lead. I have been having alot of problems with IE an needed to do something. So far Mozilla is sooo much better and faster too. Feels like I left bunches of baggage behind with IE. ha ha!

Anyway, I am new to blogs and found your site - you've inspired me to get back to quilting and WW too. Thanks so much!

Glad Chesty's surgery went well - now for the recovery.

tirane93 said...

i've been a loyal mozilla firefox user for years now and i'll never go back. there are just about no websites that i can't view and there are far fewer pop ups and other viral things directed at mozilla. you'll love it.

Jeanne said...

Apparently it is the site meter with IE that is causing the problems. Those that have removed it, aren't having any more problems.

Janie Marie said...

I have had trouble with the add-ons attached to IE. I had a trojan attached to the google toolar at one point and deleting the toolbar eliminated it. Try opening IE with no add-ons and see if that helps. Go to the start menu> all programs > accessories > system tools > Internet Esplorer (no add-ons)

Morah said...

OMG Thanks for posting this as I too am having trouble. Yesterday I couldn't even view my blog.

cher said...

I quit IE a long time ago..too many issues with it for my taste!

Cindy B./CindyQuiltsOR said...

And I thought it was just me! I am sooooo done with IE.

Best Wishes to Chesty ...

Evelyn aka Starfishy said...

I have been having trouble accessing blogs through Bloglines - it will start to come up and then I will get a message that IE couldn't access and was closing down. Grrr. But I feel MUCH better now to know I am not the only one having troubles. I hope they fix everything again soon.
Cheers!
Evelyn